<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Best of the Burg 02/06/21 &#8211; 105.9 WLNI-FM</title>
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="105.9 WLNI-FM &raquo; Feed" href="https://wlni.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="105.9 WLNI-FM &raquo; Comments Feed" href="https://wlni.com/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wlni.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wlni.com is managing ads with Advanced Ads 1.21.1 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wlni.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wlni.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='vegas-css'  href='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/vegas/vegas.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://wlni.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='https://wlni.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.css?ver=2.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://wlni.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://wlni.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://wlni.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://wlni.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://wlni.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://wlni.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://wlni.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-39748-css'  href='https://wlni.com/wp-content/uploads/elementor/css/post-39748.css?ver=1606739993' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://wlni.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-grid-elementor-addon-main-css'  href='https://wlni.com/wp-content/plugins/post-grid-elementor-addon/assets/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://wlni.com/wp-content/uploads/elementor/css/global.css?ver=1606739997' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-38699-css'  href='https://wlni.com/wp-content/uploads/elementor/css/post-38699.css?ver=1611317932' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-38801-css'  href='https://wlni.com/wp-content/uploads/elementor/css/post-38801.css?ver=1610716657' type='text/css' media='all' />
<link rel='stylesheet' id='jltma-comments-css'  href='https://wlni.com/wp-content/plugins/master-addons/inc/modules/header-footer-comment/assets/css/jltma-comments.css?ver=1.5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wlni.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='master-addons-main-style-css'  href='https://wlni.com/wp-content/plugins/master-addons/assets/css/master-addons-styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wlni.com/wp-content/plugins/master-addons/assets/css/bootstrap.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gridder-css'  href='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/gridder/css/jquery.gridder.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/fancybox/jquery.fancybox.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ma-creative-buttons-css'  href='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/creative-btn/buttons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ma-image-hover-effects-css'  href='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/image-hover-effects/image-hover-effects.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwenty-css'  href='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/image-comparison/css/twentytwenty.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CForum%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://wlni.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://wlni.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://wlni.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-66939790-31' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-66939790-31', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/anime/anime.min.js?ver=1.5.4' id='ma-el-anime-lib-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/floating-effects/floating-effects.js?ver=1.5.4' id='jltma-floating-effects-js'></script>
<link rel="https://api.w.org/" href="https://wlni.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wlni.com/wp-json/wp/v2/posts/49742" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wlni.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wlni.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bedford Co. School Board approves fall and spring sports' href='https://wlni.com/bedford-co-school-board-approves-fall-and-spring-sports/' />
<link rel='next' title='Lynchburg Police warn of phone scammers' href='https://wlni.com/lynchburg-police-warn-of-phone-scammers/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://wlni.com/best-of-the-burg-02-06-21/" />
<link rel='shortlink' href='https://wlni.com/?p=49742' />
<link rel="alternate" type="application/json+oembed" href="https://wlni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwlni.com%2Fbest-of-the-burg-02-06-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wlni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwlni.com%2Fbest-of-the-burg-02-06-21%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" />		<script type="text/javascript">
            (function () {
                window.ma_el_fs = { can_use_premium_code: false};
            })();
		</script>
		<link rel="icon" href="https://wlni.com/wp-content/uploads/2020/08/cropped-WLNI-Profile-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wlni.com/wp-content/uploads/2020/08/cropped-WLNI-Profile-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlni.com/wp-content/uploads/2020/08/cropped-WLNI-Profile-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wlni.com/wp-content/uploads/2020/08/cropped-WLNI-Profile-Logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ma-el-blog-post {
margin-bottom:.5rem!important;
}
.ma-el-post-absolute-bottom-content .ma-el-post-content {
	padding:10px!important;}
		</style>
		</head>
<body class="post-template-default single single-post postid-49742 single-format-standard wp-custom-logo aa-prefix-advads- elementor-default elementor-kit-39748">

		<div data-elementor-type="header" data-elementor-id="38699" class="elementor elementor-38699 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="has_ma_el_slider elementor-section elementor-top-section elementor-element elementor-element-969e513 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="969e513" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-08af1a9" data-id="08af1a9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2a69dad elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="2a69dad" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="https://wlni.com">
							<img src="https://wlni.com/wp-content/uploads/elementor/thumbs/500-ozyy0fg5ee99i4mpld8ou8vcjgs14v861l9mqux11s.png" title="" alt="WLNI" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_slider elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-237cbec" data-id="237cbec" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-77cc2e8 elementor-widget elementor-widget-text-editor" data-id="77cc2e8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><a href="https://www.veinhealing.com/" target="_blank" ><img src="/wp-content/uploads/2020/11/Widmeyer-Leaderboard.png" /></a> </div>
				</div>
				</div>
				<div class="elementor-element elementor-element-58f1a35 elementor-widget elementor-widget-text-editor" data-id="58f1a35" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><h1><strong><em><span style="color: #a4343a; font-size: 40px;">&#8220;Where Lynchburg Comes To Talk&#8221;</span></em></strong><a href="https://radio.securenetsystems.net/v5/WLNI" target="_blank" rel="noopener"><img class="wp-image-39077  alignright" src="https://wlni.com/wp-content/uploads/2020/11/Listen-Live.png" alt="" width="169" height="62" /></a></h1></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5541f6c elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="5541f6c" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://wlni.com" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i class="fa fa-search" aria-hidden="true"></i>
							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_slider elementor-section elementor-top-section elementor-element elementor-element-f4567c5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f4567c5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-f1b3526" data-id="f1b3526" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-da951cb elementor-headline--style-highlight elementor-widget elementor-widget-animated-headline" data-id="da951cb" data-element_type="widget" data-settings="{&quot;marker&quot;:&quot;underline&quot;,&quot;highlighted_text&quot;:&quot;Vaccine&quot;,&quot;headline_style&quot;:&quot;highlight&quot;}" data-widget_type="animated-headline.default">
				<div class="elementor-widget-container">
			<a href="https://wlni.com/covid-vaccination-updates/">		<h3 class="elementor-headline">
							<span class="elementor-headline-plain-text elementor-headline-text-wrapper">COVID-19</span>
						<span class="elementor-headline-dynamic-wrapper elementor-headline-text-wrapper"></span>
							<span class="elementor-headline-plain-text elementor-headline-text-wrapper">Updates</span>
					</h3>
		</a>		</div>
				</div>
				<div class="elementor-element elementor-element-0276aa8 elementor-nav-menu__align-left elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="0276aa8" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-0276aa8" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38837"><a href="/" class="elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47402"><a href="https://wlni.com/covid-vaccination-updates/" class="elementor-item">COVID UPDATES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38838"><a href="/about/" class="elementor-item">ABOUT WLNI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38840"><a href="/programs/" class="elementor-item">PROGRAMS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39310"><a href="/programs" class="elementor-sub-item">SHOW LINEUP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38842"><a href="/morningline/" class="elementor-sub-item">MORNINGLINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39528"><a href="https://wlni.com/sportsline/" class="elementor-sub-item">SPORTSLINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39526"><a href="https://wlni.com/best-of-the-burg/" class="elementor-sub-item">The Best Of The Burg</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38841"><a href="#" class="elementor-item elementor-item-anchor">MEET THE TEAM</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39527"><a href="https://wlni.com/morningline/" class="elementor-sub-item">The Morningline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38845"><a href="#" class="elementor-item elementor-item-anchor">ADVERTISERS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38846"><a href="/contact-us" class="elementor-sub-item">ADVERTISE WITH US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38848"><a href="/contact-us/" class="elementor-item">CONTACT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38849"><a href="/contact-us/" class="elementor-sub-item">SEND A COMMENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38850"><a href="/contact-us/" class="elementor-sub-item">STORY IDEA / NEWS TIP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/contact-us/" class="elementor-sub-item">SUBMIT AN EVENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39058"><a href="/contact-us" class="elementor-sub-item">ADVERTISE WITH US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38852"><a href="/podcasts/" class="elementor-item">PODCASTS</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-0276aa8" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38837"><a href="/" class="elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47402"><a href="https://wlni.com/covid-vaccination-updates/" class="elementor-item">COVID UPDATES</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38838"><a href="/about/" class="elementor-item">ABOUT WLNI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38840"><a href="/programs/" class="elementor-item">PROGRAMS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39310"><a href="/programs" class="elementor-sub-item">SHOW LINEUP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38842"><a href="/morningline/" class="elementor-sub-item">MORNINGLINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39528"><a href="https://wlni.com/sportsline/" class="elementor-sub-item">SPORTSLINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39526"><a href="https://wlni.com/best-of-the-burg/" class="elementor-sub-item">The Best Of The Burg</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38841"><a href="#" class="elementor-item elementor-item-anchor">MEET THE TEAM</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39527"><a href="https://wlni.com/morningline/" class="elementor-sub-item">The Morningline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38845"><a href="#" class="elementor-item elementor-item-anchor">ADVERTISERS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38846"><a href="/contact-us" class="elementor-sub-item">ADVERTISE WITH US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38848"><a href="/contact-us/" class="elementor-item">CONTACT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38849"><a href="/contact-us/" class="elementor-sub-item">SEND A COMMENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38850"><a href="/contact-us/" class="elementor-sub-item">STORY IDEA / NEWS TIP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/contact-us/" class="elementor-sub-item">SUBMIT AN EVENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39058"><a href="/contact-us" class="elementor-sub-item">ADVERTISE WITH US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38852"><a href="/podcasts/" class="elementor-item">PODCASTS</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<main class="site-main post-49742 post type-post status-publish format-standard has-post-thumbnail hentry category-best-of-burg tag-amherst tag-avoca tag-best-of-burg tag-botb tag-carl-jackson tag-coffee tag-cooking tag-history tag-kenny-shelton tag-ladle-and-blade tag-mari-white tag-mike-hudson tag-museum tag-polar-plunge tag-rich-roth tag-tommy-fradenburg" role="main">
			<header class="page-header">
			<h1 class="entry-title">Best of the Burg 02/06/21</h1>		</header>
		<div class="page-content">
		
<p>Rich Roth &amp; Kenny Shelton spoke with Mike Hudson about the beauty of Avoca Museum and Carl Jackson of Ladle &amp; Blade Coffee and Cookshop in Amherst joined the program to talk about services they offer! Meanwhile, WLNI&#8217;s Tommy Fradenburg gave live reports and play-by-play of Mari White participating in Lynchburg&#8217;s inaugural Polar Plunge!</p>



<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/981371635&#038;color=%23ffffff&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-669730088-975615924" title="WLNI" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener noreferrer">WLNI</a> · <a href="https://soundcloud.com/user-669730088-975615924/best-of-the-burg-020621" title="Best of the Burg 02/06/21" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener noreferrer">Best of the Burg 02/06/21</a></div>
		<div class="post-tags">
			<span class="tag-links">Tagged <a href="https://wlni.com/tag/amherst/" rel="tag">Amherst</a><a href="https://wlni.com/tag/avoca/" rel="tag">avoca</a><a href="https://wlni.com/tag/best-of-burg/" rel="tag">Best of Burg</a><a href="https://wlni.com/tag/botb/" rel="tag">botb</a><a href="https://wlni.com/tag/carl-jackson/" rel="tag">carl jackson</a><a href="https://wlni.com/tag/coffee/" rel="tag">coffee</a><a href="https://wlni.com/tag/cooking/" rel="tag">cooking</a><a href="https://wlni.com/tag/history/" rel="tag">history</a><a href="https://wlni.com/tag/kenny-shelton/" rel="tag">kenny shelton</a><a href="https://wlni.com/tag/ladle-and-blade/" rel="tag">ladle and blade</a><a href="https://wlni.com/tag/mari-white/" rel="tag">mari white</a><a href="https://wlni.com/tag/mike-hudson/" rel="tag">mike hudson</a><a href="https://wlni.com/tag/museum/" rel="tag">museum</a><a href="https://wlni.com/tag/polar-plunge/" rel="tag">polar plunge</a><a href="https://wlni.com/tag/rich-roth/" rel="tag">rich roth</a><a href="https://wlni.com/tag/tommy-fradenburg/" rel="tag">tommy fradenburg</a></span>		</div>
			</div>

	<section id="comments" class="comments-area">

	


</section><!-- .comments-area -->
</main>

			<div data-elementor-type="footer" data-elementor-id="38801" class="elementor elementor-38801 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="has_ma_el_slider elementor-section elementor-top-section elementor-element elementor-element-d590948 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="d590948" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-19b5abb" data-id="19b5abb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-25820dd elementor-widget elementor-widget-text-editor" data-id="25820dd" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><a href="https://publicfiles.fcc.gov/fm-profile/wlni">WLNI-FM Public Inspection File</a>&nbsp; |&nbsp;&nbsp;<a href="https://enterpriseefiling.fcc.gov/dataentry/api/download/draftcopy/25076f916adca429016adf8252c9006f" target="_blank" style="font-family: var( --e-global-typography-text-font-family ), Sans-serif; font-weight: var( --e-global-typography-text-font-weight ); background-color: rgb(255, 255, 255); font-size: 1rem;">Station FCC Application</a><br></p>
<p>Copyright © 2020 <a href="#">WLNI 105.9 FM</a> | All Rights Reserved</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-614decf elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="614decf" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-pulse-grow elementor-repeater-item-7094084" href="https://www.facebook.com/WLNIRadio/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-pulse-grow elementor-repeater-item-3d4df85" href="https://twitter.com/wlniradio" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-pulse-grow elementor-repeater-item-f944f76" href="https://www.youtube.com/channel/UCQBKDVLfSjSIUNoAailbG2g" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-soundcloud elementor-animation-pulse-grow elementor-repeater-item-2077ca1" href="https://soundcloud.com/user-669730088-975615924" target="_blank">
						<span class="elementor-screen-only">Soundcloud</span>
						<i class="fab fa-soundcloud"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-animation-pulse-grow elementor-repeater-item-2d38f10" href="https://www.linkedin.com/company/wlni-radio/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://wlni.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://wlni.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/particles.min.js?ver=1.5.4' id='master-addons-particles-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/vegas/vegas.min.js?ver=1.5.4' id='vegas-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/d3@5/dist/d3.min.js' id='d3-js'></script>
<script type='text/javascript' id='jltma-comments-js-extra'>
/* <![CDATA[ */
var jltma_localize_comments_data = {"ajax_url":"https:\/\/wlni.com\/wp-admin\/admin-ajax.php","ajax_nonce":"228e606a40","empty_comment":"Comment cannot be empty","page_number_loader":"https:\/\/wlni.com\/wp-content\/plugins\/master-addons\/inc\/modules\/header-footer-comment\/\/assets\/images\/ajax-loader.gif","parent_post_id":"49742","jc_page":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/inc/modules/header-footer-comment/assets/js/jltma-comments.js?ver=1.5.4.1' id='jltma-comments-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/bootstrap.min.js?ver=1.5.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/loading-bar.js?ver=1.5.4' id='master-addons-progressbar-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/jquery.waypoints.min.js?ver=1.5.4' id='master-addons-waypoints-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/gridder/js/jquery.gridder.min.js?ver=1.5.4' id='gridder-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/owlcarousel/owl.carousel.min.js?ver=1.5.4' id='jltma-owl-carousel-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/fancybox/jquery.fancybox.min.js?ver=1.5.4' id='fancybox-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/tocbot/tocbot.min.js?ver=1.5.4' id='tocbot-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/newsticker/js/newsticker.js?ver=1.5.4' id='ma-news-ticker-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/counterup.min.js?ver=1.5.4' id='ma-counter-up-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/isotope.js?ver=1.5.4' id='isotope-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/image-comparison/js/jquery.event.move.js?ver=1.5.4' id='jquery-event-move-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/image-comparison/js/jquery.twentytwenty.js?ver=1.5.4' id='twentytwenty-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/vendor/toggle-content/toggle-content.js?ver=1.5.4' id='jltma-toggle-content-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/gsap/1.20.2/TweenMax.min.js' id='gsap-js-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/slick/slick.min.js?ver=1.8.1' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/plugins.js?ver=1.5.4' id='master-addons-plugins-js'></script>
<script type='text/javascript' id='master-addons-scripts-js-extra'>
/* <![CDATA[ */
var jltma_scripts = {"plugin_url":"https:\/\/wlni.com\/wp-content\/plugins\/master-addons","ajaxurl":"https:\/\/wlni.com\/wp-admin\/admin-ajax.php","nonce":"master-addons-elementor"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/master-addons-scripts.js?ver=1.5.4' id='master-addons-scripts-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.14' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.8' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/wlni.com\/wp-admin\/admin-ajax.php","nonce":"5665cb3d57","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/wlni.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.8' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.14' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.14","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/wlni.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":49742,"title":"Best%20of%20the%20Burg%2002%2F06%2F21%20%E2%80%93%20105.9%20WLNI-FM","excerpt":"","featuredImage":"https:\/\/wlni.com\/wp-content\/uploads\/2021\/01\/botb-square.png"}};
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.14' id='elementor-frontend-js'></script>

</body>
</html>
