<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
<title>Favorite emerges as replacement for House Speaker Paul Ryan | WLNI-FM Lynchburg News and Information</title>
<script type="text/javascript" src="https://wlni.com/wp-content/themes/WFIR/script.js"></script>
<link rel="stylesheet" href="https://wlni.com/wp-content/themes/WFIR/style.css" type="text/css" media="screen" />
<!--[if IE 6]><link rel="stylesheet" href="https://wlni.com/wp-content/themes/WFIR/style.ie6.css" type="text/css" media="screen" /><![endif]-->
<!--[if IE 7]><link rel="stylesheet" href="https://wlni.com/wp-content/themes/WFIR/style.ie7.css" type="text/css" media="screen" /><![endif]-->
<link rel="alternate" type="application/rss+xml" title="WLNI-FM Lynchburg News and Information RSS Feed" href="https://wlni.com/feed" />
<link rel="alternate" type="application/atom+xml" title="WLNI-FM Lynchburg News and Information Atom Feed" href="https://wlni.com/feed/atom" /> 
<link rel="pingback" href="https://wlni.com/xmlrpc.php" />
<link rel="image_src" href="http://wlni.com/wp-content/uploads/2016/02/wlni-fb.jpg" / >
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[412,478] -->
<meta name="description"  content="House Speaker Paul Ryan&#039;s decision not to run for reelection creates a hole in Republican Party leadership. But that&#039;s not the top concern in the party. More from WLNI&#039;s Ian Price: 04-18 Replacing Rep. Ryan WLNI-WEB-WRAP" />

<link rel="canonical" href="https://wlni.com/news/favorite-emerges-as-replacement-for-house-speaker-paul-ryan" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-2467202-34', { 'cookieDomain': 'wlni.com' } );
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://wlni.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js"></script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wlni.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://wlni.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.8.10' type='text/css' media='screen' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://wlni.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://wlni.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wlni.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wlni.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wlni.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://wlni.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://wlni.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://wlni.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.20' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wlni.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://wlni.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.20' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.8.10'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.8.10'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<link rel='https://api.w.org/' href='https://wlni.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wlni.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wlni.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Plane makes emergency landing at Dulles airport in Virginia' href='https://wlni.com/news/plane-makes-emergency-landing-at-dulles-airport-in-virginia' />
<link rel='next' title='Janet&#8217;s Five and Dine sponsored by F&#038;L Market' href='https://wlni.com/janets-five-and-dine/janets-five-and-dine-sponsored-by-fl-market-91' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wlni.com/?p=25423' />
<link rel="alternate" type="application/json+oembed" href="https://wlni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwlni.com%2Fnews%2Ffavorite-emerges-as-replacement-for-house-speaker-paul-ryan" />
<link rel="alternate" type="text/xml+oembed" href="https://wlni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwlni.com%2Fnews%2Ffavorite-emerges-as-replacement-for-house-speaker-paul-ryan&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="https://wlni.com/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
</style>
	
<!-- end miniAudioPlayer custom CSS -->
	
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><script type="text/javascript" src="https://wlni.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1524079782"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(178,23,23,.88);}</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WLNI-FM Lynchburg News and Information"/>
  <meta property="og:title" content="Favorite emerges as replacement for House Speaker Paul Ryan"/>
  <meta property="og:url" content="https://wlni.com/news/favorite-emerges-as-replacement-for-house-speaker-paul-ryan"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="House Speaker Paul Ryan’s decision not to run for reelection creates a hole in Republican Party leadership. But that’s not the top concern in the party. More from WLNI’s Ian Price:

04-18 Replacing Rep. Ryan WLNI-WEB-WRAP"/>
  <meta property="og:image" content="https://wlni.com/wp-content/uploads/2018/04/Paul-Ryan.png"/>
  <meta property="article:published_time" content="2018-04-18T11:18:41+00:00"/>
  <meta property="article:modified_time" content="2018-04-18T11:18:41+00:00" />
  <meta property="og:updated_time" content="2018-04-18T11:18:41+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="State and National Government"/>
  <meta property="article:publisher" content="https://www.facebook.com/WLNIRadio/"/>
  <meta property="fb:app_id" content="443959659059848"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Favorite emerges as replacement for House Speaker Paul Ryan"/>
  <meta itemprop="headline" content="Favorite emerges as replacement for House Speaker Paul Ryan"/>
  <meta itemprop="description" content="House Speaker Paul Ryan’s decision not to run for reelection creates a hole in Republican Party leadership. But that’s not the top concern in the party. More from WLNI’s Ian Price:

04-18 Replacing Rep. Ryan WLNI-WEB-WRAP"/>
  <meta itemprop="image" content="https://wlni.com/wp-content/uploads/2018/04/Paul-Ryan.png"/>
  <meta itemprop="datePublished" content="2018-04-18"/>
  <meta itemprop="dateModified" content="2018-04-18T11:18:41+00:00" />
  <meta itemprop="author" content="Ian Price"/>
  <!--<meta itemprop="publisher" content="WLNI-FM Lynchburg News and Information"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Favorite emerges as replacement for House Speaker Paul Ryan"/>
  <meta name="twitter:url" content="https://wlni.com/news/favorite-emerges-as-replacement-for-house-speaker-paul-ryan"/>
  <meta name="twitter:description" content="House Speaker Paul Ryan’s decision not to run for reelection creates a hole in Republican Party leadership. But that’s not the top concern in the party. More from WLNI’s Ian Price:

04-18 Replacing Rep. Ryan WLNI-WEB-WRAP"/>
  <meta name="twitter:image" content="https://wlni.com/wp-content/uploads/2018/04/Paul-Ryan.png"/>
  <meta name="twitter:card" content="summary"/>
  <meta name="twitter:site" content="@wlniradio"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.4 -->
	
</head>
<body>

<!-- WLNI-FM 105.9 Container Tag; Do not remove or alter code in any way.  

Placement: Place on all site pages immediately after the opening <body> tag.  

Generated: 5/26/2016 -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GTC8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5GTC8T');</script>
<!-- End Google Tag Manager -->

<div id="art-page-background-simple-gradient">
    <div id="art-page-background-gradient"></div>
</div>
<div id="art-page-background-glare">
    <div id="art-page-background-glare-image"></div>
</div>
<div id="art-main">
<div class="art-sheet">
    <div class="art-sheet-tl"></div>
    <div class="art-sheet-tr"></div>
    <div class="art-sheet-bl"></div>
    <div class="art-sheet-br"></div>
    <div class="art-sheet-tc"></div>
    <div class="art-sheet-bc"></div>
    <div class="art-sheet-cl"></div>
    <div class="art-sheet-cr"></div>
    <div class="art-sheet-cc"></div>
    <div class="art-sheet-body">
<div class="art-header">
    <div class="art-header-jpeg">
<img src="https://wlni.com/wp-content/header-images/Header2.png" alt="" />
    </div>
</div>

<div class="adspace">
<div align="center">
	<table border="0" cellpadding="0" style="border-collapse: collapse">
		<tr>
			<td width="234">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="43" data-revive-target="_blank" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="e8ef0cca29cbd60663fb7c18c6198af7"></ins>
<script async src="//ad-server.melwheelerinc.com/www/delivery/asyncjs.php"></script>
			</td>
			<td width="32"></td>
			<td width="234">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="43" data-revive-target="_blank" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="e8ef0cca29cbd60663fb7c18c6198af7"></ins>
<script async src="//ad-server.melwheelerinc.com/www/delivery/asyncjs.php"></script>
			</td>
			<td width="32"></td>
			<td width="468">
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<ins data-revive-zoneid="39" data-revive-target="_blank" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="e8ef0cca29cbd60663fb7c18c6198af7"></ins>
<script async src="//ad-server.melwheelerinc.com/www/delivery/asyncjs.php"></script>
			</td>
		</tr>
	</table>
	</div>
</div>

<div class="art-nav">
	<div class="l"></div>
	<div class="r"></div>
	<ul class="art-menu">
		<li><a href="https://wlni.com"><span class="l"></span><span class="r"></span><span class="t">Home</span></a></li><li class="page_item page-item-4992"><a href="https://wlni.com/ask-the-expert-2"><span class="l"></span><span class="r"></span><span class="t">Ask the Expert</span></a></li>
<li class="page_item page-item-11915"><a href="/category/janets-five-and-dine"><span class="l"></span><span class="r"></span><span class="t">Janet&#8217;s Five and Dine</span></a></li>
<li class="page_item page-item-16572"><a href="https://wlni.com/meet-the-wlni-news-team"><span class="l"></span><span class="r"></span><span class="t">Meet the WLNI Team</span></a></li>
<li class="page_item page-item-21447"><a href="https://wlni.com/sports-on-wlni"><span class="l"></span><span class="r"></span><span class="t">Sports on WLNI</span></a></li>
<li class="page_item page-item-11 page_item_has_children"><a href="#"><span class="l"></span><span class="r"></span><span class="t">Local Information</span></a>
<ul class='children'>
	<li class="page_item page-item-13"><a href="https://wlni.com/local-information/closings-and-delays">Closings and Delays</a></li>
	<li class="page_item page-item-15"><a href="http://www.511virginia.org/#new_tab" target="_blank">Virginia 511 Traffic Information</a></li>
</ul>
</li>
<li class="page_item page-item-17"><a href="https://wlni.com/program-schedule"><span class="l"></span><span class="r"></span><span class="t">Program Schedule</span></a></li>
<li class="page_item page-item-17533 page_item_has_children"><a href="#"><span class="l"></span><span class="r"></span><span class="t">More</span></a>
<ul class='children'>
	<li class="page_item page-item-63"><a href="https://wlni.com/more/contact-wlni">Contact WLNI</a></li>
	<li class="page_item page-item-24450"><a href="https://publicfiles.fcc.gov/fm-profile/wlni#new_tab" target="_blank">WLNI-FM FCC Public File</a></li>
	<li class="page_item page-item-1901"><a href="https://wlni.com/more/basic-contest-rules">Basic Contest Rules</a></li>
	<li class="page_item page-item-23"><a href="https://wlni.com/more/sports">Sports</a></li>
	<li class="page_item page-item-25"><a href="https://wlni.com/more/weather">Weather</a></li>
</ul>
</li>
	</ul>
</div><div class="art-content-layout">
    <div class="art-content-layout-row">
<div class="art-layout-cell art-content">


<div class="art-post">
    <div class="art-post-body">
<div class="art-post-inner art-article">
<h2 class="art-postheader">
<a href="https://wlni.com/news/favorite-emerges-as-replacement-for-house-speaker-paul-ryan" rel="bookmark" title="Permanent Link to Favorite emerges as replacement for House Speaker Paul Ryan">
Favorite emerges as replacement for House Speaker Paul Ryan</a>
</h2>
<div class="art-postmetadataheader">
<div class="art-postheadericons art-metadata-icons">
April 18th, 2018 | Written by: <a href="https://wlni.com/author/ian" title="Posts by Ian Price" rel="author">Ian Price</a>
</div>

</div>
<div class="art-postcontent">
    <!-- article-content -->

          <p><a href="https://wfirnews.com/wp-content/uploads/2018/04/Paul-Ryan.png" rel="lightbox[25423]"><img class="alignleft wp-image-60718" src="https://wfirnews.com/wp-content/uploads/2018/04/Paul-Ryan.png" alt="" width="200" height="150" /></a>House Speaker Paul Ryan’s decision not to run for reelection creates a hole in Republican Party leadership. But that’s not the top concern in the party. More from WLNI’s Ian Price:</p>
<p><a href="https://wlni.com/wp-content/uploads/2018/04/04-18-Replacing-Rep.-Ryan-WLNI-WEB-WRAP.mp3">04-18 Replacing Rep. Ryan WLNI-WEB-WRAP</a></p>
                  
    <!-- /article-content -->
</div>
<div class="cleared"></div>
<div class="art-postmetadatafooter">
<div class="art-postfootericons art-metadata-icons">

</div>

</div>

</div>

		<div class="cleared"></div>
    </div>
</div>



</div>
<div class="art-layout-cell art-sidebar1">      
<div id="text-20" class="widget widget_text"><div class="art-block">
    <div class="art-block-tl"></div>
    <div class="art-block-tr"></div>
    <div class="art-block-bl"></div>
    <div class="art-block-br"></div>
    <div class="art-block-tc"></div>
    <div class="art-block-bc"></div>
    <div class="art-block-cl"></div>
    <div class="art-block-cr"></div>
    <div class="art-block-cc"></div>
    <div class="art-block-body">
<div class="art-blockcontent">
    <div class="art-blockcontent-body">
<!-- block-content -->
			<div class="textwidget"><p><center><a href="http://www.liberty.edu/flames/index.cfm?PID=36961&amp;teamID=9&amp;CFID=192719280&amp;CFTOKEN=22092101"><img src="https://wfirnews.com/wp-content/uploads/2017/09/lu17.gif" /></a></center>&nbsp;</p>
</div>
		
<!-- /block-content -->

		<div class="cleared"></div>
    </div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div><div id="text-21" class="widget widget_text"><div class="art-block">
    <div class="art-block-tl"></div>
    <div class="art-block-tr"></div>
    <div class="art-block-bl"></div>
    <div class="art-block-br"></div>
    <div class="art-block-tc"></div>
    <div class="art-block-bc"></div>
    <div class="art-block-cl"></div>
    <div class="art-block-cr"></div>
    <div class="art-block-cc"></div>
    <div class="art-block-body">
<div class="art-blockcontent">
    <div class="art-blockcontent-body">
<!-- block-content -->
			<div class="textwidget"><p><center><a href="http://results.elections.virginia.gov/vaelections/2017%20November%20General/Site/Statewide.html"></a><a href="https://wlni.com/sports-on-wlni"><img src="https://wlni.com/wp-content/uploads/2017/09/wlni-sports.gif" /></a></center></p>
</div>
		
<!-- /block-content -->

		<div class="cleared"></div>
    </div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div><div id="advanced_text-19" class="widget advanced_text"><div class="art-block">
    <div class="art-block-tl"></div>
    <div class="art-block-tr"></div>
    <div class="art-block-bl"></div>
    <div class="art-block-br"></div>
    <div class="art-block-tc"></div>
    <div class="art-block-bc"></div>
    <div class="art-block-cl"></div>
    <div class="art-block-cr"></div>
    <div class="art-block-cc"></div>
    <div class="art-block-body">
<div class="art-blockcontent">
    <div class="art-blockcontent-body">
<!-- block-content -->
<div class='AdvancedText'></div>
<!-- /block-content -->

		<div class="cleared"></div>
    </div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>
<div id="advanced_text-7" class="widget advanced_text"><div class="art-block">
    <div class="art-block-tl"></div>
    <div class="art-block-tr"></div>
    <div class="art-block-bl"></div>
    <div class="art-block-br"></div>
    <div class="art-block-tc"></div>
    <div class="art-block-bc"></div>
    <div class="art-block-cl"></div>
    <div class="art-block-cr"></div>
    <div class="art-block-cc"></div>
    <div class="art-block-body">
<div class="art-blockcontent">
    <div class="art-blockcontent-body">
<!-- block-content -->
<div class='AdvancedText'><center><a href="http://v6.player.abacast.net/2216" target="_blank"><img src="https://wlni.com/wp-content/uploads/2015/02/Listen-Live.png"></a>
<br><br>
<a href="https://itunes.apple.com/us/app/wlni-105.9fm-lynchburg/id1172515183?mt=8" target="_blank"><img src="https://wfirnews.com/wp-content/uploads/2016/11/ios-btn.png"></a>
<br><br>
<a href="https://play.google.com/store/apps/details?id=com.app.p8257EI" target="_blank"><img src="https://wfirnews.com/wp-content/uploads/2016/11/google-btn.png"></a>
<br><br>
<a href="http://tunein.com/radio/WLNI-1059-s30717/" target="_blank"><img src="https://wlni.com/wp-content/uploads/2015/02/TuneIn.png"></a><br><br>
<a href="http://nextradioapp.com/"><img src="https://wlni.com/wp-content/uploads/2017/05/nextradio2.jpg"></a>
</center>
</div>
<!-- /block-content -->

		<div class="cleared"></div>
    </div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>
<div id="advanced_text-4" class="widget advanced_text"><div class="art-block">
    <div class="art-block-tl"></div>
    <div class="art-block-tr"></div>
    <div class="art-block-bl"></div>
    <div class="art-block-br"></div>
    <div class="art-block-tc"></div>
    <div class="art-block-bc"></div>
    <div class="art-block-cl"></div>
    <div class="art-block-cr"></div>
    <div class="art-block-cc"></div>
    <div class="art-block-body">
<div class="art-blockcontent">
    <div class="art-blockcontent-body">
<!-- block-content -->
<div class='AdvancedText'><a href="https://wlni.com/aboutcontact-wlni/contact-wlni"><img src="https://wfirnews.com/wp-content/uploads/2015/03/see-news-wfir.jpg"></a></center></div>
<!-- /block-content -->

		<div class="cleared"></div>
    </div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>
<div id="advanced_text-8" class="widget advanced_text"><div class="art-block">
    <div class="art-block-tl"></div>
    <div class="art-block-tr"></div>
    <div class="art-block-bl"></div>
    <div class="art-block-br"></div>
    <div class="art-block-tc"></div>
    <div class="art-block-bc"></div>
    <div class="art-block-cl"></div>
    <div class="art-block-cr"></div>
    <div class="art-block-cc"></div>
    <div class="art-block-body">
<div class='AdvancedText'><div class="art-blockheader">
    <div class="l"></div>
    <div class="r"></div>
     <div class="t">Janet&#039;s Five &amp; Dine</div>
</div>
<div class="art-blockcontent">
    <div class="art-blockcontent-body">
<!-- block-content -->
<center><a href="https://wlni.com/janets-five-and-dine/"><img src="https://wlni.com/wp-content/uploads/2016/09/fivedine.jpg"></a></center></div>
<!-- /block-content -->

		<div class="cleared"></div>
    </div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div>
<div id="nav_menu-2" class="widget widget_nav_menu"><div class="art-block">
    <div class="art-block-tl"></div>
    <div class="art-block-tr"></div>
    <div class="art-block-bl"></div>
    <div class="art-block-br"></div>
    <div class="art-block-tc"></div>
    <div class="art-block-bc"></div>
    <div class="art-block-cl"></div>
    <div class="art-block-cr"></div>
    <div class="art-block-cc"></div>
    <div class="art-block-body">
<div class="art-blockcontent">
    <div class="art-blockcontent-body">
<!-- block-content -->
<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-583"><a href="/">Home</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://wlni.com/category/central-virginia-happenings">Central Virginia Happenings</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://wlni.com/more/weather">Weather</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://wlni.com/more/sports">Sports</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://wlni.com/local-information/closings-and-delays">Closings and Delays</a></li>
</ul></div>
<!-- /block-content -->

		<div class="cleared"></div>
    </div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div><div id="kb-advanced-rss-2" class="widget widget_kbrss"><div class="art-block">
    <div class="art-block-tl"></div>
    <div class="art-block-tr"></div>
    <div class="art-block-bl"></div>
    <div class="art-block-br"></div>
    <div class="art-block-tc"></div>
    <div class="art-block-bc"></div>
    <div class="art-block-cl"></div>
    <div class="art-block-cr"></div>
    <div class="art-block-cc"></div>
    <div class="art-block-body">
<div class="art-blockheader">
    <div class="l"></div>
    <div class="r"></div>
     <div class="t"><a class="kbrsswidget" href="http://feeds.foxnews.com/foxnews/latest" title="Syndicate this content"><img width="14" height="14" src="/wp-content/themes/WFIR/images/foxrss.png" alt="RSS" style="background:orange;color:white;" /></a> The latest FOX News headlines</div>
</div>
<div class="art-blockcontent">
    <div class="art-blockcontent-body">
<!-- block-content -->
<p><a class='kbrsswidget' href='http://www.foxnews.com/science/2018/04/18/giant-group-octopus-moms-discovered-during-deep-sea-expedition-its-suicide.html' title='A group of more than 100 octopus &quot;moms&quot; and their eggs were found clustered about 2 miles below the ocean&#039;s surface off the Pacific coast of Costa Rica by a group of scientists during a deep-sea expedition.' target="_blank">Giant group of octopus &#039;moms&#039; discovered during deep sea expedition: &#039;It&#039;s suicide&#039;</a></p><p><a class='kbrsswidget' href='http://www.foxnews.com/world/2018/04/18/ecuador-to-suspend-mediation-colombia-peace-talks.html' title='Ecuador&#039;s President Lenin Moreno said he is suspending his country&#039;s role as a mediator in peace talks between Colombia&#039;s government and the nation&#039;s last major rebel army.' target="_blank">Ecuador to suspend mediation of Colombia peace talks</a></p><p><a class='kbrsswidget' href='http://www.foxnews.com/world/2018/04/18/eu-envoy-macedonia-can-settle-name-dispute-by-late-june.html' title='The European Union&#039;s foreign policy chief says she believes Greece and Macedonia can overcome a long-standing name dispute by late June, clearing the way for the Balkan nation to start accession talks.' target="_blank">EU envoy: Macedonia can settle name dispute by late June</a></p><p><a class='kbrsswidget' href='http://www.foxnews.com/entertainment/2018/04/18/robert-de-niro-says-hed-return-to-snl-as-robert-mueller-hopes-to-throw-trump-in-jail.html' title='Following his impersonation as special counsel Robert Mueller on the latest episode of “Saturday Night Live,” actor Robert De Niro says that he hopes the gag role won’t be his last.' target="_blank">Robert De Niro says he&#039;d return to &#039;SNL&#039; as Robert Mueller, hopes to throw Trump in jail</a></p><p><a class='kbrsswidget' href='http://www.foxnews.com/us/2018/04/18/california-university-suspends-fraternities-sororities.html' title='A California state university has suspended fraternities and sororities after photos surfaced showing a fraternity member in blackface and others dressed up as gang members.' target="_blank">California university suspends frats, sororities over photos</a></p>
<!-- /block-content -->

		<div class="cleared"></div>
    </div>
</div>

		<div class="cleared"></div>
    </div>
</div>
</div></div>
    </div>
</div>
<div class="cleared"></div>

<!-- DO NOT MODIFY THIS FILE CAN DAMAGE TEMPLATE ADD ADDITIONAL FOOTER TEXT IN APPEARANCE FOOTER -->
<div class="art-footer">
    <div class="art-footer-inner">
        <a href="https://wlni.com/feed" class="art-rss-tag-icon" title="RSS"></a>
        <div class="art-footer-text">
<p>
<a href='/aboutcontact-wlni/contact-wlni'>Contact Us</a> | <a href='http://melwheelerinc.com/eeo' target=_blank>EEO</a> | <a href='http://melwheelerinc.com/jobs' target=_blank>Employment Opportunities</a> | <a href='http://melwheelerinc.com/internships-and-scholarships' target=_blank>Internships and Scholarships</a> | <a href='http://melwheelerinc.com/privacy-policy' target=_blank>Privacy Policy</a> | <a href='https://publicfiles.fcc.gov/fm-profile/wlni' target=_blank>WLNI-FM FCC Public File</a><br />Copyright &copy 2016 WLNI Lynchburg 105.9FM. All Rights Reserved.
<br>Original Template Designed with Artisteer. Updated and Customized by Tony Broom<br>

</p>
</div>
    </div>
    <div class="art-footer-background">
    </div>
</div>

		<div class="cleared">Test</div>
    </div>
</div>
<div class="cleared"></div>

</div>

<!-- 66 queries. 0.820 seconds. -->
<div><!-- Powered by WPtouch: 4.3.27 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wlni.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e25d36fe44","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/wlni.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.5'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wlni.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = true;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"10",
				skin:"black",
				animate:true,
				volume:.6,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:"https://wlni.com/wp-content/plugins/wp-miniaudioplayer/map_download.php",
				swfPath:"https://wlni.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(true)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(true){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	</div>

</body>
</html>
