<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<!-- Created by Artisteer v4.3.0.60858 -->
<meta name="viewport" content="initial-scale = 1.0, maximum-scale = 1.0, user-scalable = no, width = device-width" />
<!--[if lt IE 9]><script src="/html5.js"></script><![endif]-->

<link rel="stylesheet" href="https://wlni.com/wp-content/themes/WFIR_2017/style.css" media="screen" />
<link rel="pingback" href="https://wlni.com/xmlrpc.php" />
<title>Gun owner&#039;s state of mind is subject of bill advancing in Richmond | WLNI-FM Lynchburg News and Information</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[511,637] -->
<meta name="description"  content="The new Democratic majority in the General Assembly is advancing more gun-related bills, including one that critics say could wrongly involve trying to" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wlni.com/#organization","url":"https://wlni.com/","name":"WLNI-FM Lynchburg News and Information","sameAs":[]},{"@type":"WebSite","@id":"https://wlni.com/#website","url":"https://wlni.com/","name":"WLNI-FM Lynchburg News and Information","publisher":{"@id":"https://wlni.com/#organization"}},{"@type":"WebPage","@id":"https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond#webpage","url":"https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond","inLanguage":"en-US","name":"Gun owner&#8217;s state of mind is subject of bill advancing in Richmond","isPartOf":{"@id":"https://wlni.com/#website"},"image":{"@type":"ImageObject","@id":"https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond#primaryimage","url":"https://wlni.com/wp-content/uploads/2018/01/Gun-Laws.png","width":640,"height":480,"caption":"MGN"},"primaryImageOfPage":{"@id":"https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond#primaryimage"},"datePublished":"2020-02-04T12:30:37-05:00","dateModified":"2020-02-03T22:36:48-05:00"},{"@type":"Article","@id":"https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond#article","isPartOf":{"@id":"https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond#webpage"},"author":{"@id":"https://wlni.com/author/evan#author"},"headline":"Gun owner&#8217;s state of mind is subject of bill advancing in Richmond","datePublished":"2020-02-04T12:30:37-05:00","dateModified":"2020-02-03T22:36:48-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond#webpage"},"publisher":{"@id":"https://wlni.com/#organization"},"articleSection":"News, State and National Government","image":{"@type":"ImageObject","@id":"https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond#primaryimage","url":"https://wlni.com/wp-content/uploads/2018/01/Gun-Laws.png","width":640,"height":480,"caption":"MGN"}},{"@type":"Person","@id":"https://wlni.com/author/evan#author","name":"Evan Jones","sameAs":[]}]}</script>
<link rel="canonical" href="https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-2467202-34', { 'cookieDomain': 'wlni.com' } );
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://wlni.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js"></script>
				<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WLNI-FM Lynchburg News and Information &raquo; Feed" href="https://wlni.com/feed" />
<link rel="alternate" type="application/rss+xml" title="WLNI-FM Lynchburg News and Information &raquo; Comments Feed" href="https://wlni.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wlni.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mb.miniAudioPlayer.css-css'  href='https://wlni.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://wlni.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://wlni.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wlni.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wlni.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-indie-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://wlni.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='https://wlni.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.20.5' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='https://wlni.com/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.25' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wlni.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='https://wlni.com/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.25' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='style.ie7.css-css'  href='https://wlni.com/wp-content/themes/WFIR_2017/style.ie7.css?ver=5.3.2' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='style.responsive.css-css'  href='https://wlni.com/wp-content/themes/WFIR_2017/style.responsive.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wlni.com/wp-content/themes/WFIR_2017/jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/themes/WFIR_2017/jquery-migrate-1.1.1.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/themes/WFIR_2017/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/themes/WFIR_2017/script.responsive.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://wlni.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wlni.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wlni.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rush Limbaugh tells listeners he has advanced stage of lung cancer' href='https://wlni.com/news/rush-limbaugh-tells-listeners-he-has-advanced-stage-of-lung-cancer' />
<link rel='next' title='What happened in the Iowa caucuses last night?' href='https://wlni.com/news/what-happened-in-the-iowa-caucuses-last-night' />
<link rel='shortlink' href='https://wlni.com/?p=35625' />
<link rel="alternate" type="application/json+oembed" href="https://wlni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwlni.com%2Fnews%2Fgun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond" />
<link rel="alternate" type="text/xml+oembed" href="https://wlni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwlni.com%2Fnews%2Fgun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond&#038;format=xml" />

<!-- start miniAudioPlayer custom CSS -->

<style id="map_custom_css">
       /* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/figure.wp-block-audio{opacity: 0;}
       </style>
	
<!-- end miniAudioPlayer custom CSS -->	
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="shortcut icon" href="https://wlni.com/wp-content/themes/WFIR_2017/favicon.ico" />


<link rel='home' href='https://wlni.com/' /><link rel="icon" href="https://wlni.com/wp-content/uploads/2019/12/cropped-Untitled-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wlni.com/wp-content/uploads/2019/12/cropped-Untitled-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wlni.com/wp-content/uploads/2019/12/cropped-Untitled-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://wlni.com/wp-content/uploads/2019/12/cropped-Untitled-2-270x270.png" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(178,23,23,.88);}</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WLNI-FM Lynchburg News and Information"/>
  <meta property="og:title" content="Gun owner&#039;s state of mind is subject of bill advancing in Richmond"/>
  <meta property="og:url" content="https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The new Democratic majority in the General Assembly is advancing more gun-related bills, including one that critics say could wrongly involve trying to determine a gun owner&#039;s state of mind. The bill provides that persons assembling with others while armed doing so with others with the intent of int"/>
  <meta property="og:image" content="https://wlni.com/wp-content/uploads/2018/01/Gun-Laws.png"/>
  <meta property="og:image:url" content="https://wlni.com/wp-content/uploads/2018/01/Gun-Laws.png"/>
  <meta property="og:image:secure_url" content="https://wlni.com/wp-content/uploads/2018/01/Gun-Laws.png"/>
  <meta property="article:published_time" content="2020-02-04T07:30:37-05:00"/>
  <meta property="article:modified_time" content="2020-02-03T17:36:48-05:00" />
  <meta property="og:updated_time" content="2020-02-03T17:36:48-05:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="State and National Government"/>
  <meta property="article:publisher" content="https://www.facebook.com/WLNIRadio/"/>
  <meta property="fb:app_id" content="443959659059848"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Gun owner&#039;s state of mind is subject of bill advancing in Richmond"/>
  <meta itemprop="headline" content="Gun owner&#039;s state of mind is subject of bill advancing in Richmond"/>
  <meta itemprop="description" content="The new Democratic majority in the General Assembly is advancing more gun-related bills, including one that critics say could wrongly involve trying to determine a gun owner&#039;s state of mind. The bill provides that persons assembling with others while armed doing so with others with the intent of int"/>
  <meta itemprop="image" content="https://wlni.com/wp-content/uploads/2018/01/Gun-Laws.png"/>
  <meta itemprop="datePublished" content="2020-02-04"/>
  <meta itemprop="dateModified" content="2020-02-03T17:36:48-05:00" />
  <meta itemprop="author" content="Evan Jones"/>
  <!--<meta itemprop="publisher" content="WLNI-FM Lynchburg News and Information"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Gun owner&#039;s state of mind is subject of bill advancing in Richmond"/>
  <meta name="twitter:url" content="https://wlni.com/news/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond"/>
  <meta name="twitter:description" content="The new Democratic majority in the General Assembly is advancing more gun-related bills, including one that critics say could wrongly involve trying to determine a gun owner&#039;s state of mind. The bill provides that persons assembling with others while armed doing so with others with the intent of int"/>
  <meta name="twitter:image" content="https://wlni.com/wp-content/uploads/2018/01/Gun-Laws.png"/>
  <meta name="twitter:card" content="summary"/>
  <meta name="twitter:site" content="@wlniradio"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body class="post-template-default single single-post postid-35625 single-format-standard">

<div id="art-main">
<nav class="art-nav">
    
<ul class="art-hmenu menu-3">
	<li class="menu-item-32413"><a title="Home" href="https://wlni.com/">Home</a>
	</li>
	<li class="menu-item-32414"><a title="Program Schedule" href="https://wlni.com/program-schedule">Program Schedule</a>
	</li>
	<li class="menu-item-32418"><a title="Ask the Expert" href="https://wlni.com/ask-the-expert-2">Ask the Expert</a>
	</li>
	<li class="menu-item-32424"><a title="Meet the WLNI Team" href="https://wlni.com/meet-the-wlni-news-team">Meet the WLNI Team</a>
	</li>
	<li class="menu-item-32441"><a title="Weather" href="https://wlni.com/more/weather">Weather</a>
	</li>
	<li class="menu-item-32432"><a title="Closings and Delays" href="https://wlni.com/local-information/closings-and-delays">Closings and Delays</a>
	</li>
	<li class="menu-item-32433"><a title="Traffic" href="http://www.511virginia.org/#new_tab">Traffic</a>
	</li>
	<li class="menu-item-32440"><a title="Sports" href="https://wlni.com/more/sports">Sports</a>
	</li>
	<li class="menu-item-32435"><a title="More" href="#">More</a>
	<ul>
		<li class="menu-item-32436"><a title="Contact WLNI" href="https://wlni.com/more/contact-wlni">Contact WLNI</a>
		</li>
		<li class="menu-item-32437"><a title="WLNI-FM FCC Public File" href="https://publicfiles.fcc.gov/fm-profile/wlni#new_tab">WLNI-FM FCC Public File</a>
		</li>
		<li class="menu-item-32438"><a title="Basic Contest Rules" href="https://wlni.com/more/basic-contest-rules">Basic Contest Rules</a>
		</li>
		<li class="menu-item-32439"><a title="Community Events" href="https://wlni.com/more/community-events">Community Events</a>
		</li>
		<li class="menu-item-33035"><a title="Retire With Integrity" href="https://wlni.com/retire-with-integrity">Retire With Integrity</a>
		</li>
	</ul>
	</li>
</ul>
 
    </nav>
<header class="art-header clickable">

    <div class="art-shapes">
<div class="art-object899236562"></div>

            </div>

<a href="/local/weather/" class="art-object637103628"></a>

<div class="art-textblock art-textblock-82860009">
        <div class="art-textblock-82860009-text-container">
        <div class="art-textblock-82860009-text"><a href="https://www.facebook.com/wlniradio" target="_blank" class="art-facebook-tag-icon"></a></div>
    </div>
    
</div><div class="art-textblock art-textblock-1164240974">
        <div class="art-textblock-1164240974-text-container">
        <div class="art-textblock-1164240974-text"><a href="https://twitter.com/wlniradio" target="_blank" class="art-twitter-tag-icon"></a></div>
    </div>
    
</div>
</header>

<div class="art-sheet clearfix">
            <div class="art-layout-wrapper">
                <div class="art-content-layout">
                    <div class="art-content-layout-row">
                        

<div class="art-layout-cell art-sidebar1"><div  id="custom_html-5" class="art-block widget_text widget widget_custom_html  clearfix">
        <div class="art-blockcontent"><div class="textwidget custom-html-widget"><a href="http://v6.player.abacast.net/2216" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/ListenLive.png" width="145"></a>
<a href="http://tunein.com/radio/WLNI-1059-s30717/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/TuneIn.png" width="145"></a>
</div></div>
</div><div  id="custom_html-3" class="art-block widget_text widget widget_custom_html  clearfix">
        <div class="art-blockcontent"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="62" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="e8ef0cca29cbd60663fb7c18c6198af7"></ins>
<script async src="//ad-server.melwheelerinc.com/www/delivery/asyncjs.php"></script></div></div>
</div><div  id="custom_html-4" class="art-block widget_text widget widget_custom_html  clearfix">
        <div class="art-blockheader">
            <div class="t">Download the WLNI App</div>
        </div><div class="art-blockcontent"><div class="textwidget custom-html-widget"><a href="https://itunes.apple.com/us/app/wlni-105.9fm-lynchburg/id1172515183?mt=8" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/AppleAppStore.png"></a>
<a href="https://play.google.com/store/apps/details?id=com.app.p8257EI" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/GooglePlay.png"></a></div></div>
</div></div>
                        <div class="art-layout-cell art-content">
				<article id="custom_html-6"  class="art-post art-article  widget_text widget widget_custom_html" style="">
                                                                                                <div class="art-postcontent clearfix"><div class="textwidget custom-html-widget"><div class="widgetXarea">
	<div class="widgetXarea_box a"><a href="http://v6.player.abacast.net/2216" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/ListenLive.png" width="145"></a>
<a href="http://tunein.com/radio/WLNI-1059-s30717/" target="_blank" rel="noopener noreferrer"><img src="/wp-content/uploads/2019/07/TuneIn.png" width="145"></a></div>
	<div class="widgetXarea_box b"></div>
</div></div></div>


</article>
					<article class="art-post art-article " style="">
                                                                                                <div class="art-postcontent clearfix"><div class="navigation">
    <div class="alignleft">&laquo; <a href="https://wlni.com/news/rush-limbaugh-tells-listeners-he-has-advanced-stage-of-lung-cancer" title="Rush Limbaugh tells listeners he has advanced stage of lung cancer" rel="prev">Rush Limbaugh tells listeners he has advanced stage of lung cancer</a></div>
    <div class="alignright"><a href="https://wlni.com/news/what-happened-in-the-iowa-caucuses-last-night" title="What happened in the Iowa caucuses last night?" rel="next">What happened in the Iowa caucuses last night?</a> &raquo;</div>
 </div></div>


</article>
		<article id="post-35625"  class="art-post art-article  post-35625 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-state-and-national-government" style="">
                                <div class="art-postmetadataheader"><h1 class="art-postheader entry-title">Gun owner&#8217;s state of mind is subject of bill advancing in Richmond</h1></div>                                                <div class="art-postheadericons art-metadata-icons"><span class="art-postdateicon"><span class="date">Published</span> <span class="entry-date updated" title="7:30 am">February 4, 2020</span></span> | <span class="art-postauthoricon"><span class="author">By</span> <span class="author vcard"><a class="url fn n" href="https://wlni.com/author/evan" title="View all posts by Evan Jones">Evan Jones</a></span></span></div>                <div class="art-postcontent clearfix"><div id="attachment_23578" style="width: 210px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-23578" class=" wp-image-23578" src="https://wlni.com/wp-content/uploads/2018/01/Gun-Laws-300x225.png" alt="" width="200" height="150" srcset="https://wlni.com/wp-content/uploads/2018/01/Gun-Laws-300x225.png 300w, https://wlni.com/wp-content/uploads/2018/01/Gun-Laws.png 640w" sizes="(max-width: 200px) 100vw, 200px" /><p id="caption-attachment-23578" class="wp-caption-text">MGN</p></div>
<p>The new Democratic majority in the General Assembly is advancing more gun-related bills, including one that critics say could wrongly involve trying to determine a gun owner&#8217;s state of mind. The bill provides that persons assembling with others while armed doing so with others with the intent of intimidating anyone else is guilty of a felony. It advanced out of committee yesterday to the full Senate, as WLNI&#8217;s Evan Jones reports:</p>
<p><a href="https://wlni.com/wp-content/uploads/2020/02/02-04-Intimidation-Bill-Wrap-WLNI-WEB.mp3">02-04 Intimidation Bill Wrap-WLNI-WEB</a></p>
<p>&nbsp;</p>
</div>


</article>
				

                        </div>
                    </div>
                </div>
            </div><footer class="art-footer"><div class="art-footer-text">
<p><a href="/more/contact-wlni">Contact Us</a> | <a href="http://melwheelerinc.com/eeo" target="_blank">EEO</a> | <a href="http://melwheelerinc.com/jobs" target="_blank">Employment Opportunities</a> | <a href="http://melwheelerinc.com/internships-and-scholarships" target="_blank">Internships and Scholarships</a> | <a href="http://melwheelerinc.com/privacy-policy" target="_blank">Privacy Policy</a> | <a href="https://publicfiles.fcc.gov/am-profile/wlni" target="_blank">WLNI FCC Public File</a></p>
<p>Copyright © 2020. All Rights Reserved.</p>
</div>
<p><strong>If you need assistance reviewing any of the information in our FCC Public File please contact our business office at 540.774.9200 or use the form on the contact us page of this site.
</strong></p></footer>

    </div>
    <p class="art-page-footer">
        <span id="art-footnote-links">WLNI - Mel Wheeler, Inc.</span>
    </p>
</div>


<div id="wp-footer">
	<!-- Powered by WPtouch: 4.3.37 --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wlni.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2820c7bb07","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/wlni.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/wlni.com\/news\/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond\/","page_n":"https:\/\/wlni.com\/news\/gun-owners-state-of-mind-is-subject-of-bill-advancing-in-richmond\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.7.0'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeeqIYUAAAAALixiejBdxt_hxZ5OQrNZ0eqiv-m&#038;ver=3.0'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

	<!-- start miniAudioPlayer initializer -->
	<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excluded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"10",
				skin:"black",
				animate:true,
				volume:.6,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://wlni.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>
	<!-- end miniAudioPlayer initializer -->

	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LeeqIYUAAAAALixiejBdxt_hxZ5OQrNZ0eqiv-m',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
	<!-- 50 queries. 0.632 seconds. -->
</div>
</body>
</html>

