<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>The Sportsline with Special Guests including Mike Barber, Lynn Kidd, and M4K. &#8211; 105.9 WLNI-FM</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="105.9 WLNI-FM &raquo; Feed" href="https://wlni.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="105.9 WLNI-FM &raquo; Comments Feed" href="https://wlni.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wlni.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wlni.com is managing ads with Advanced Ads 1.37.2 --><script id="advads-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://wlni.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://wlni.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='awesome-weather-css' href='https://wlni.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=6.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css' href='https://wlni.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://wlni.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rt-fontawsome-css' href='https://wlni.com/wp-content/plugins/the-post-grid/assets/vendor/font-awesome/css/font-awesome.min.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css' href='https://wlni.com/wp-content/plugins/the-post-grid/assets/css/thepostgrid.min.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://wlni.com/wp-content/themes/hello-elementor/style.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://wlni.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://wlni.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://wlni.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://wlni.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-39748-css' href='https://wlni.com/wp-content/uploads/elementor/css/post-39748.css?ver=1649209529' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://wlni.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='post-grid-elementor-addon-main-css' href='https://wlni.com/wp-content/plugins/post-grid-elementor-addon/assets/css/main.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://wlni.com/wp-content/uploads/elementor/css/global.css?ver=1649209537' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-38699-css' href='https://wlni.com/wp-content/uploads/elementor/css/post-38699.css?ver=1661358236' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-38801-css' href='https://wlni.com/wp-content/uploads/elementor/css/post-38801.css?ver=1654277179' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://wlni.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://wlni.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://wlni.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<script type='text/javascript' src='https://wlni.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-66939790-31' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wlni.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-66939790-31", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://wlni.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wlni.com/wp-json/wp/v2/posts/146927" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wlni.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wlni.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://wlni.com/the-sportsline-with-special-guests-including-mike-barber-lynn-kidd-and-m4k/" />
<link rel='shortlink' href='https://wlni.com/?p=146927' />
<link rel="alternate" type="application/json+oembed" href="https://wlni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwlni.com%2Fthe-sportsline-with-special-guests-including-mike-barber-lynn-kidd-and-m4k%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wlni.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwlni.com%2Fthe-sportsline-with-special-guests-including-mike-barber-lynn-kidd-and-m4k%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" />		<script type="text/javascript">
            (function () {
                window.ma_el_fs = { can_use_premium_code: false};
            })();
		</script>
				<style>
			:root {
				--tpg-primary-color: #0d6efd;
				--tpg-secondary-color: #0654c4;
				--tpg-primary-light: #c4d0ff
			}

					</style>

		<link rel="icon" href="https://wlni.com/wp-content/uploads/2020/08/cropped-WLNI-Profile-Logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wlni.com/wp-content/uploads/2020/08/cropped-WLNI-Profile-Logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wlni.com/wp-content/uploads/2020/08/cropped-WLNI-Profile-Logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wlni.com/wp-content/uploads/2020/08/cropped-WLNI-Profile-Logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.ma-el-blog-post {
margin-bottom:.5rem!important;
}
.ma-el-post-absolute-bottom-content .ma-el-post-content {
	padding:10px!important;}
.elementor-38629 .elementor-element.elementor-element-1e19fc3 .jltma-post-content
{
	background-color: rgba(0, 0, 0, 0.5);
	padding: 9px;
	
    border-radius: 0;
}
.jltma-blog-post{
	margin-bottom:5px !important;
}
.elementor-38629 .elementor-element.elementor-element-1e19fc3 .jltma-entry-title a{
	font-weight:600;
}		</style>
		</head>
<body class="post-template-default single single-post postid-146927 single-format-standard wp-custom-logo elementor-default elementor-kit-39748 aa-prefix-advads-">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="38699" class="elementor elementor-38699 elementor-location-header">
					<div class="elementor-section-wrap">
								<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-969e513 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-id="969e513" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-08af1a9 jltma-glass-effect-no" data-id="08af1a9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2a69dad jltma-glass-effect-no elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="2a69dad" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://wlni.com">
							<img src="https://wlni.com/wp-content/uploads/elementor/thumbs/500-ozyy0fg5ee99i4mpld8ou8vcjgs14v861l9mqux11s.png" title="" alt="WLNI" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="has_ma_el_bg_slider elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-237cbec jltma-glass-effect-no" data-id="237cbec" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-77cc2e8 jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="77cc2e8" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<a href="https://karlmillerrealty.com/"><img loading="lazy" src="https://wlni.com/wp-content/uploads/2021/02/Top-Banner-Website-Ad.jpg" alt=""  width="730" height="90"   /></a>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-114eebb jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="114eebb" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<h2 style="font-family: Baumans, sans-serif; font-weight: 600; color: #005281; font-size: 35px; letter-spacing: normal; text-align: right;" data-elementor-setting-key="title" data-pen-placeholder="Type Here..."> <a style="font-family: inherit; font-size: 2.5rem; font-weight: 500; letter-spacing: -0.8px; text-align: left; background-color: #ffffff;" href="https://radio.securenetsystems.net/v5/WLNI" target="_blank" rel="noopener"><img src="https://wlni.com/wp-content/uploads/2020/11/Listen-Live.png" alt="" width="169" height="62" /></a></h2>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-5541f6c elementor-search-form--skin-minimal elementor-widget__width-inherit jltma-glass-effect-no elementor-widget elementor-widget-search-form" data-id="5541f6c" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://wlni.com" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-f3a8483 elementor-section-boxed elementor-section-height-default elementor-section-height-default jltma-glass-effect-no" data-id="f3a8483" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-60a5b18 jltma-glass-effect-no" data-id="60a5b18" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-31d98d4 elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger jltma-glass-effect-no elementor-widget elementor-widget-nav-menu" data-id="31d98d4" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-none">
				<ul id="menu-1-31d98d4" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38837"><a href="/" class="elementor-item">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38838"><a href="/about/" class="elementor-item">ABOUT WLNI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38840"><a href="/programs/" class="elementor-item">PROGRAMS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39310"><a href="/programs" class="elementor-sub-item">SHOW LINEUP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38842"><a href="/morningline/" class="elementor-sub-item">MORNINGLINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39528"><a href="https://wlni.com/sportsline/" class="elementor-sub-item">SPORTSLINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75419"><a href="https://wlni.com/thehomeshow/" class="elementor-sub-item">AT HOME</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39526"><a href="https://wlni.com/best-of-the-burg/" class="elementor-sub-item">BEST OF THE BURG</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81334"><a href="https://wlni.com/deeper-dive-podcast/" class="elementor-sub-item">A DEEPER DIVE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38845"><a href="#" class="elementor-item elementor-item-anchor">ADVERTISERS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76699"><a href="https://wlni.com/wlni-advertisers/" class="elementor-sub-item">WLNI Advertisers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38846"><a href="/contact-us" class="elementor-sub-item">ADVERTISE WITH US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38848"><a href="/contact-us/" class="elementor-item">CONTACT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38849"><a href="/contact-us/" class="elementor-sub-item">SEND A COMMENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105702"><a href="/contact-us/" class="elementor-sub-item">NOMINATE SOMEONE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38850"><a href="/contact-us/" class="elementor-sub-item">STORY IDEA / NEWS TIP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/contact-us/" class="elementor-sub-item">SUBMIT AN EVENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39058"><a href="/contact-us" class="elementor-sub-item">ADVERTISE WITH US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62968"><a href="/station-contest-rules/" class="elementor-item">CONTESTS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62969"><a href="/station-contest-rules/" class="elementor-sub-item">STATION CONTEST RULES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38852"><a href="/podcasts/" class="elementor-item">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97504"><a href="https://wlni.com/employment-opportunities/" class="elementor-item">JOIN OUR TEAM</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-31d98d4" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38837"><a href="/" class="elementor-item" tabindex="-1">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38838"><a href="/about/" class="elementor-item" tabindex="-1">ABOUT WLNI</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38840"><a href="/programs/" class="elementor-item" tabindex="-1">PROGRAMS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39310"><a href="/programs" class="elementor-sub-item" tabindex="-1">SHOW LINEUP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38842"><a href="/morningline/" class="elementor-sub-item" tabindex="-1">MORNINGLINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39528"><a href="https://wlni.com/sportsline/" class="elementor-sub-item" tabindex="-1">SPORTSLINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75419"><a href="https://wlni.com/thehomeshow/" class="elementor-sub-item" tabindex="-1">AT HOME</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39526"><a href="https://wlni.com/best-of-the-burg/" class="elementor-sub-item" tabindex="-1">BEST OF THE BURG</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81334"><a href="https://wlni.com/deeper-dive-podcast/" class="elementor-sub-item" tabindex="-1">A DEEPER DIVE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38845"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">ADVERTISERS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76699"><a href="https://wlni.com/wlni-advertisers/" class="elementor-sub-item" tabindex="-1">WLNI Advertisers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38846"><a href="/contact-us" class="elementor-sub-item" tabindex="-1">ADVERTISE WITH US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38848"><a href="/contact-us/" class="elementor-item" tabindex="-1">CONTACT</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38849"><a href="/contact-us/" class="elementor-sub-item" tabindex="-1">SEND A COMMENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105702"><a href="/contact-us/" class="elementor-sub-item" tabindex="-1">NOMINATE SOMEONE</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38850"><a href="/contact-us/" class="elementor-sub-item" tabindex="-1">STORY IDEA / NEWS TIP</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38851"><a href="/contact-us/" class="elementor-sub-item" tabindex="-1">SUBMIT AN EVENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39058"><a href="/contact-us" class="elementor-sub-item" tabindex="-1">ADVERTISE WITH US</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62968"><a href="/station-contest-rules/" class="elementor-item" tabindex="-1">CONTESTS</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62969"><a href="/station-contest-rules/" class="elementor-sub-item" tabindex="-1">STATION CONTEST RULES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38852"><a href="/podcasts/" class="elementor-item" tabindex="-1">PODCASTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97504"><a href="https://wlni.com/employment-opportunities/" class="elementor-item" tabindex="-1">JOIN OUR TEAM</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
<main class="site-main post-146927 post type-post status-publish format-standard has-post-thumbnail hentry category-sportsline tag-commonwealth-nil tag-hokies-hoops tag-lynn-kidd tag-m4k tag-mike-barber tag-mustaches-for-kids tag-uva-shooting tag-uva-tragedy tag-vt-basketball" role="main">
			<header class="page-header">
			<h1 class="entry-title">The Sportsline with Special Guests including Mike Barber, Lynn Kidd, and M4K.</h1>		</header>
		<div class="page-content">
		
<p>The Sportsline still grieves with the UVA Community. We talk with Mike Barber about some new information on the events surrounding the wahoo football program. Lynn Kidd of the Virginia Tech Men&#8217;s Basketball team talks Commonwealth NIL and the team&#8217;s early success coming off last seasons ACC Tournament Title Run. Plus, M4K updates us on the growing season and makes a push for Drew and Biscuit to hit their 15k goal.</p>



<iframe width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1527500542&#038;color=%23fbfcf9&#038;auto_play=false&#038;hide_related=true&#038;show_comments=false&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=false"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-669730088-975615924" title="WLNI" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">WLNI</a> · <a href="https://soundcloud.com/user-669730088-975615924/sets/the-sportsline-11-15-2022" title="The Sportsline 11-15-2022" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener">The Sportsline 11-15-2022</a></div>
		<div class="post-tags">
			<span class="tag-links">Tagged <a href="https://wlni.com/tag/commonwealth-nil/" rel="tag">Commonwealth NIL</a><a href="https://wlni.com/tag/hokies-hoops/" rel="tag">Hokies Hoops</a><a href="https://wlni.com/tag/lynn-kidd/" rel="tag">Lynn Kidd</a><a href="https://wlni.com/tag/m4k/" rel="tag">M4K</a><a href="https://wlni.com/tag/mike-barber/" rel="tag">Mike Barber</a><a href="https://wlni.com/tag/mustaches-for-kids/" rel="tag">Mustaches For Kids</a><a href="https://wlni.com/tag/uva-shooting/" rel="tag">uva shooting</a><a href="https://wlni.com/tag/uva-tragedy/" rel="tag">UVA Tragedy</a><a href="https://wlni.com/tag/vt-basketball/" rel="tag">VT BASKETBALL</a></span>		</div>
			</div>

	<section id="comments" class="comments-area">

	


</section><!-- .comments-area -->
</main>

			<div data-elementor-type="footer" data-elementor-id="38801" class="elementor elementor-38801 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section class="has_ma_el_bg_slider elementor-section elementor-top-section elementor-element elementor-element-d590948 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle jltma-glass-effect-no" data-id="d590948" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="has_ma_el_bg_slider elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-19b5abb jltma-glass-effect-no" data-id="19b5abb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-25820dd jltma-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="25820dd" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><a href="https://publicfiles.fcc.gov/fm-profile/WLNI">WLNI-FM Public Inspection File</a>&nbsp;|&nbsp;<a style="font-family: var( --e-global-typography-text-font-family ), Sans-serif; font-weight: var( --e-global-typography-text-font-weight ); background-color: #ffffff; font-size: 1rem;" href="https://enterpriseefiling.fcc.gov/dataentry/api/download/draftcopy/25076f916adca429016adf8252c9006f" target="_blank" rel="noopener">Station FCC Application</a>&nbsp;|&nbsp;<a href="https://wlni.com/wp-content/uploads/2022/06/WLNI-FM-EEO-Report-2021-22.pdf" target="_blank" style="font-family: var( --e-global-typography-text-font-family ), Sans-serif; font-weight: var( --e-global-typography-text-font-weight ); background-color: rgb(255, 255, 255); font-size: 1rem;">EEO Report</a></p>
<p>Copyright © 2020 <a href="#">WLNI 105.9 FM</a> | All Rights Reserved</p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-614decf elementor-shape-circle elementor-grid-0 e-grid-align-center jltma-glass-effect-no elementor-widget elementor-widget-social-icons" data-id="614decf" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-pulse-grow elementor-repeater-item-7094084" href="https://www.facebook.com/WLNIRadio/" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-pulse-grow elementor-repeater-item-3d4df85" href="https://twitter.com/wlniradio" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-pulse-grow elementor-repeater-item-f944f76" href="https://www.youtube.com/channel/UCQBKDVLfSjSIUNoAailbG2g" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-soundcloud elementor-animation-pulse-grow elementor-repeater-item-2077ca1" href="https://soundcloud.com/user-669730088-975615924" target="_blank">
						<span class="elementor-screen-only">Soundcloud</span>
						<i class="fab fa-soundcloud"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-animation-pulse-grow elementor-repeater-item-2d38f10" href="https://www.linkedin.com/company/wlni-radio/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		
<link rel='stylesheet' id='e-animations-css' href='https://wlni.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='master-addons-main-style-css' href='https://wlni.com/wp-content/plugins/master-addons/assets/css/master-addons-styles.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' id='wpaudio-js-before'>
var _wpaudio = {url: 'https://wlni.com/wp-content/plugins/wpaudio-mp3-player', enc: {}, convert_mp3_links: false, style: {text_font:'Sans-serif',text_size:'18px',text_weight:'normal',text_letter_spacing:'normal',text_color:'inherit',link_color:'#24f',link_hover_color:'#02f',bar_base_bg:'#eee',bar_load_bg:'#ccc',bar_position_bg:'#46f',sub_color:'#aaa'}};
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/wpaudio-mp3-player/wpaudio.min.js?ver=4.0.2' id='wpaudio-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.8.0' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/wlni.com\/wp-admin\/admin-ajax.php","nonce":"06efb48d87","urls":{"assets":"https:\/\/wlni.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/wlni.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/wlni.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.8.0' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.8.1' id='share-link-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/wlni.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":146927,"title":"The%20Sportsline%20with%20Special%20Guests%20including%20Mike%20Barber%2C%20Lynn%20Kidd%2C%20and%20M4K.%20%E2%80%93%20105.9%20WLNI-FM","excerpt":"","featuredImage":"https:\/\/wlni.com\/wp-content\/uploads\/2022\/10\/Sportsline-1.jpg"}};
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.8.0' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/mp3-music-player-by-sonaar/public/js/sr-scripts.js?ver=2.0' id='sr-scripts-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.8.1' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.8.0' id='e-sticky-js'></script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/plugins.js?ver=1.9.6' id='master-addons-plugins-js'></script>
<script type='text/javascript' id='master-addons-scripts-js-extra'>
/* <![CDATA[ */
var jltma_scripts = {"plugin_url":"https:\/\/wlni.com\/wp-content\/plugins\/master-addons","ajaxurl":"https:\/\/wlni.com\/wp-admin\/admin-ajax.php","nonce":"master-addons-elementor"};
var jltma_data_table_vars = {"lengthMenu":"Display _MENU_ records per page","zeroRecords":"Nothing found - sorry","info":"Showing page _PAGE_ of _PAGES_","infoEmpty":"No records available","infoFiltered":"(filtered from _MAX_ total records)","searchPlaceholder":"Search...","processing":"Processing...","csvHtml5":"CSV","excelHtml5":"Excel","pdfHtml5":"PDF","print":"Print"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wlni.com/wp-content/plugins/master-addons/assets/js/master-addons-scripts.js?ver=1.9.6' id='master-addons-scripts-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>
